[RÉSOLU] Bugs de connexion

Toutes les informations utiles à tes premiers pas sur le forum : bonnes pratiques, nouvelles fonctionnalités, aide à l'utilisation du forum…

[RÉSOLU] Bugs de connexion

Messagepar Anna-Livia » Sam 14 Jan 2017 15:29

Bonjour !

Je rencontre un petit souci : le forum me demande de me connecter en permanence. Lorsque je cherche à poster un message par exemple : au moment où je clique sur "répondre", puis lorsque je clique sur "envoyer", et à ce moment-là mon message n'est pas enregistré. Et cela lors de laps de temps très courts : l'espace de 20 secondes peut-être.. Je suis assez désemparée, d'autant que je coche la case "se souvenir de moi" lorsque je me connecte...
Avatar de l’utilisateur
Anna-Livia

Curieux
 
Messages: 139
Enregistré le: 09 Jan 2017
Localisation: Les pieds dans l'eau et la tête dans la neige
Genre: Femme
Remercié: 4 fois

Re: Bugs de connexion

Messagepar Ero » Sam 14 Jan 2017 15:33

Coucou,

Tu utilises quel navigateur ? essayes de vider ton cache et de te reconnecter ?
Ero

Curieux
 
Messages: 146
Enregistré le: 18 Déc 2016
Localisation: Près de Paris
Genre: Non spécifié
Remercié: 0 fois

Re: Bugs de connexion

Messagepar Anna-Livia » Sam 14 Jan 2017 15:41

Je suis sous Firefox. J'ai suivi ton conseil, et je verrai bien ce que ça donne, merci de ta réponse ultra-rapide en tous cas !
Avatar de l’utilisateur
Anna-Livia

Curieux
 
Messages: 139
Enregistré le: 09 Jan 2017
Localisation: Les pieds dans l'eau et la tête dans la neige
Genre: Femme
Remercié: 4 fois

Re: Bugs de connexion

Messagepar Ero » Sam 14 Jan 2017 15:50

Pas de soucis, je passais dans les parages ;)
Tiens nous au courant.
Ero

Curieux
 
Messages: 146
Enregistré le: 18 Déc 2016
Localisation: Près de Paris
Genre: Non spécifié
Remercié: 0 fois

Re: Bugs de connexion

Messagepar Anna-Livia » Sam 14 Jan 2017 16:54

Malheureusement, pas d'amélioration... :sad:
Avatar de l’utilisateur
Anna-Livia

Curieux
 
Messages: 139
Enregistré le: 09 Jan 2017
Localisation: Les pieds dans l'eau et la tête dans la neige
Genre: Femme
Remercié: 4 fois

Re: Bugs de connexion

Messagepar twinings » Sam 14 Jan 2017 16:59

Tu as essayé de changer de navigateur ?
J'ai le même souci par périodes sur mon téléphone, ça finit par revenir à la normale, mais c'est vrai que ça devient vite casse-pieds.
Avatar de l’utilisateur
twinings

Investi
 
Messages: 1148
Enregistré le: 18 Aoû 2014
Localisation: Je me balade.
Genre: Non spécifié
Remercié: 38 fois

Re: Bugs de connexion

Messagepar Kini » Sam 14 Jan 2017 17:16

Anna-Livia, Firefox sur quel support? (tablette ou pc/mac? Android/iOs/Windows 7/8/10?)
Essayes de voir dans tes paramètres si les cookies sont autorisés.
Si c'est sur tablette/téléphone, tu as peut-être une appli type antivirus ou nettoyeur qui est réglé pour nettoyer les cookie à intervalles régulières (et trop proches).
Ça peut également être un module de firefox typé sécurité qui provoque ça.
(Valable pour toi aussi "Life Ducks!")
Kini

Donateur
 
Messages: 433
Enregistré le: 09 Oct 2013
Localisation: --
Genre: Non spécifié
Remercié: 63 fois

Re: Bugs de connexion

Messagepar Krän » Sam 14 Jan 2017 17:20

Comme l'indique Kini il faudrait plus d'infos. ;) Et dans tous les cas, premier réflexe, changer de navigateur sans importation des paramètres de l'actuel pour voir ce que ça donne.
"Pigeon, Oiseau à la grise robe ~ Dans l'enfer des villes ~ À mon regard, tu te dérobes ~ Tu es vraiment le plus agile."
Avatar de l’utilisateur
Krän

Administrateur
 
Messages: 4763
Enregistré le: 27 Aoû 2013
Localisation: ¨¨
Genre: Homme
Remercié: 221 fois
  • Adresse Galerie

Re: Bugs de connexion

Messagepar Anna-Livia » Sam 14 Jan 2017 17:24

Firefox sur mac, et safari sur tablette : même souci sur les deux navigateurs. Normalement les cookies sont autorisés, mais je vais test un autre navigateur du coup. Merci de vos réponses !
Avatar de l’utilisateur
Anna-Livia

Curieux
 
Messages: 139
Enregistré le: 09 Jan 2017
Localisation: Les pieds dans l'eau et la tête dans la neige
Genre: Femme
Remercié: 4 fois

Re: Bugs de connexion

Messagepar Kini » Sam 14 Jan 2017 17:44

Est-ce que ça te le fait sur d'autre forums (si tu en visite d'autres)?
Est-ce que ça te l'a toujours fait depuis que tu es inscrite ou seulement depuis un moment (relativement) précis?

Si ça te le fait sur 2 appareils avec 2 navigateurs, je pencherais pour un éventuel programme tiers qui fou la merde dans les cookies, et qui se serait mis sur tes 2 appareils, ou bien un programme que tu as de toi-même installé sur les 2 appareils.
Si ça l fait en testant un autre navigateur, ça conforterait l'hypothèse.

Un petit coup d'un anti-malware pourrait être bien en premier lieu pour éliminer une cause simple. (voui voui il n'y a pas de virus sur mac... :roll: :mrgreen: )
Suivi d'un nettoyage total de tes navigateurs, mots de passes enregistrés y compris (désolé si tu dois te reconnecter sur tout les sites, mais il vaut mieux tout cleaner un bon coup)

J'aurais pu dire aussi qu'adblock pose parfois ce genre de souci à cause de faux-positifs, mais vu que ça le fait aussi avec safari...
Kini

Donateur
 
Messages: 433
Enregistré le: 09 Oct 2013
Localisation: --
Genre: Non spécifié
Remercié: 63 fois

Re: Bugs de connexion

Messagepar Anna-Livia » Dim 15 Jan 2017 10:26

Ne fréquentant que ce forum-ci ça ne me le fait qu'ici et ce depuis mon inscription. En revanche depuis allumage de l'ordi ce matin, tout va pour le mieux. Ça reste très mystérieux à mes yeux de profane... Merci encore à tous ! ;)
Avatar de l’utilisateur
Anna-Livia

Curieux
 
Messages: 139
Enregistré le: 09 Jan 2017
Localisation: Les pieds dans l'eau et la tête dans la neige
Genre: Femme
Remercié: 4 fois

Re: [RÉSOLU] Bugs de connexion

Messagepar Bett » Mar 17 Jan 2017 18:28

J'ai exactement le même soucis (je venais justement ici pour l'indiquer ou trouver une solution)

Idem pour moi, peu importe la plateforme, IOS, depuis que je suis inscris, ça me le fait :cry:
Bett

Investi
 
Messages: 448
Enregistré le: 26 Avr 2016
Localisation: 77
Genre: Non spécifié
Remercié: 13 fois
  • Adresse Galerie

Re: [RÉSOLU] Bugs de connexion

Messagepar Rhinoféros » Mar 17 Jan 2017 20:08

Sur mon ordi perso : zéro problème

Mais sur l'ordi du boulot... Je suis déconnectée tout le temps ! Que je sois connectée sur internet au boulot, à l'école ou chez moi. Je m'en suis aperçue quand j'étais chez Mym (donc à partir du 6 Janvier) Il ne me semble pas que ça le faisait avant quand j'étais à l'école.
Piercing : sublingual - 2 lobes+conch (g) - stretch 8mm+lobe+industriel (d)
Tattoo : underboob (Mikki Bold) - bras gauche (Panakota + Smooz)
Avatar de l’utilisateur
Rhinoféros

Curieux
 
Messages: 286
Enregistré le: 28 Juil 2016
Localisation: Le Mans - Chartres (quelque part entre les deux)
Genre: Femme
Remercié: 2 fois
  • Adresse Galerie

Re: [RÉSOLU] Bugs de connexion

Messagepar twinings » Mar 17 Jan 2017 20:12

Perso, comme le joueur de pogs me l'a conseillé, j'ai vidé mon cache (je suis sur Safari), et depuis c'est nickel (je touche du bois quand même).
Avatar de l’utilisateur
twinings

Investi
 
Messages: 1148
Enregistré le: 18 Aoû 2014
Localisation: Je me balade.
Genre: Non spécifié
Remercié: 38 fois

Re: [RÉSOLU] Bugs de connexion

Messagepar Bett » Mar 17 Jan 2017 20:15

Rhinoféros a écrit:Mais sur l'ordi du boulot... Je suis déconnectée tout le temps !

J'utilise aussi l'ordi du boulot, ça viendrait peut être de là !
Faudrait essayé de se connecter uniquement avec le mobile, pour voir si ça vient bien du fait qu'on soit sur un ordi pro.

edit:Je viens de faire le test, avec l'internet de chez moi avec l'ordinateur du boulot, on est quand même déconnecté. Ça pourrait venir du VPN ou de l'ordinateur en lui même :?:
Modifié en dernier par Bett le Mar 17 Jan 2017 20:23, modifié 2 fois.
Bett

Investi
 
Messages: 448
Enregistré le: 26 Avr 2016
Localisation: 77
Genre: Non spécifié
Remercié: 13 fois
  • Adresse Galerie

Re: [RÉSOLU] Bugs de connexion

Messagepar Kini » Mar 17 Jan 2017 20:21

Pour les ordi venant du boulot, l'admin réseau a très certainement fait des réglages particuliers concernant la permanence de certains infos oui.

Faites quand même un petit nettoyage de votre cache/historique au cas où, mais si ça ne règle pas le souci, pas sûr que vous ayez suffisamment d'autorisation sur l'ordi pour faire quoique ce soit de plus.

La vie canardée: mon pseudo n'a rien à voir avec ça :mrgreen: et en plus c'est Ero qui a conseillé ça ^^
Kini

Donateur
 
Messages: 433
Enregistré le: 09 Oct 2013
Localisation: --
Genre: Non spécifié
Remercié: 63 fois

Re: [RÉSOLU] Bugs de connexion

Messagepar twinings » Mar 17 Jan 2017 20:43

Mea culpa, j'étais persuadée d'avoir lu ça dans tes posts. :geek: :pink:

Comment ça tu ne joues pas aux pogs ?? Et sinon, tu n'aurais pas des petits soucis cognitifs pour confondre un canard et une biche ? :bgeek: :mrgreen:
Avatar de l’utilisateur
twinings

Investi
 
Messages: 1148
Enregistré le: 18 Aoû 2014
Localisation: Je me balade.
Genre: Non spécifié
Remercié: 38 fois

Re: [RÉSOLU] Bugs de connexion

Messagepar Rhinoféros » Jeu 19 Jan 2017 13:49

J'ai trouvé !!!

En fait, y'a 2 adresses pour accéder au forum : www.forum-bodywork.com ou www.bodywork.fr
Quand je me connecte à www.bodywork.fr là je suis déconnectée en permanence mais si je me connecte sur www.forum-bodywork.com là je reste connectée tout le temps !
Piercing : sublingual - 2 lobes+conch (g) - stretch 8mm+lobe+industriel (d)
Tattoo : underboob (Mikki Bold) - bras gauche (Panakota + Smooz)
Avatar de l’utilisateur
Rhinoféros

Curieux
 
Messages: 286
Enregistré le: 28 Juil 2016
Localisation: Le Mans - Chartres (quelque part entre les deux)
Genre: Femme
Remercié: 2 fois
  • Adresse Galerie

Re: [RÉSOLU] Bugs de connexion

Messagepar La Fée » Sam 21 Jan 2017 09:22

Hello ^^
http://www.forum-bodywork.com est l'adresse initiale du forum, et http://www.boodywork.fr est un alias qui permet aussi d'accéder au forum. Je ne comprends par contre pas pourquoi tu as ces problèmes de connec' avec la 2nde adresse, on va regarder ça ... !

D'autres users naviguent ils aussi via l'adresse www.boddywork.fr ? Y avez vous aussi des problèmes de connexion ?
Les questions se posent sur le forum, pour faire partager vos expériences à tous les BodyWorkés ;)
Avatar de l’utilisateur
La Fée

Administratrice
 
Messages: 4666
Enregistré le: 25 Aoû 2013
Localisation: Grenoble
Genre: Femme
Remercié: 102 fois
  • Adresse Galerie

Re: [RÉSOLU] Bugs de connexion

Messagepar Bett » Sam 21 Jan 2017 11:56

Rhinoféros a écrit:J'ai trouvé !!!

En fait, y'a 2 adresses pour accéder au forum : http://www.forum-bodywork.com ou http://www.bodywork.fr
Quand je me connecte à http://www.bodywork.fr là je suis déconnectée en permanence mais si je me connecte sur http://www.forum-bodywork.com là je reste connectée tout le temps !

yeah ça marche pour moi aussi (pour l'instant !)

merci :tchin:
Bett

Investi
 
Messages: 448
Enregistré le: 26 Avr 2016
Localisation: 77
Genre: Non spécifié
Remercié: 13 fois
  • Adresse Galerie


Retourner vers À la découverte du forum

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités